The Last Exiles

Home of The Last Exiles
 
HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Code 007......sigh

Go down 
AuthorMessage
Kiwi kid



Posts : 2
Join date : 2008-10-14

PostSubject: Code 007......sigh   Mon Oct 27, 2008 2:41 am

Hey guys hopefully someone can help me with this.
It started yesterday.
Everytime i try to go onto my warrior charachter it goes to the loading screen then instantly comes up with Code 007, conection was lost.
But i can get onto my other accounts just fine =/.
Im on a wireless router but i tryed hooking up the old DSL one and it still came up with the same thing.
Its really starting to annoy me now because i need to do some farming.
I can post the test results from the guildwars log on bit if it would help solve this.
Anyone know why this is happening?

Methods tryed-
Checked firewall
Flushed dns
Restarted computer
Restarted modem
-NOT going to re-install guildwars, takes for ever.

Any help wud be really appreciated aye.
thnx.
Elite.
Back to top Go down
View user profile
DeathGodSama

avatar

Posts : 120
Join date : 2008-07-19
Age : 28
Location : Right Behind You!!

PostSubject: Re: Code 007......sigh   Mon Oct 27, 2008 4:11 am

perhaps u got a char ban, mabie u messed with ppl and they reported you or mabie an inappropriate name, and it resulted in a char ban. other then what you did, re-installing may also werk and its 1 of tha few other options you would have left to try.

_________________
Back to top Go down
View user profile http://MySpace.com/mystical_and_magical
Lacky

avatar

Posts : 48
Join date : 2008-10-12
Location : Australia

PostSubject: Re: Code 007......sigh   Mon Oct 27, 2008 8:58 am

The names 007...Code 007. Razz

Sorry, just had to through that in there lmao.

Well, Re-Installing Guild Wars doesn't take THAT long...hmm...send an E-Mail to Arena Net or go to their website and do a Search for it perhaps?
Back to top Go down
View user profile http://designs.owns.it
sl1pg8r

avatar

Posts : 24
Join date : 2008-07-20

PostSubject: Re: Code 007......sigh   Mon Oct 27, 2008 9:03 am

reinstall Smile
Back to top Go down
View user profile
Lain Abul
GOD
GOD
avatar

Posts : 30
Join date : 2008-07-20

PostSubject: Re: Code 007......sigh   Tue Oct 28, 2008 12:17 am

thats an internet problem try to check if there are programs download in the background or updates running if it still continues give it a re-install the game full and defrag ur system =)
Back to top Go down
View user profile http://www.kuwait-group.com
swipeanddrop

avatar

Posts : 39
Join date : 2008-08-09
Location : new zealand

PostSubject: Re: Code 007......sigh   Tue Nov 11, 2008 9:21 pm

lain always knows what to say... LMAO

_________________
DISTURBED
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Code 007......sigh   

Back to top Go down
 
Code 007......sigh
Back to top 
Page 1 of 1
 Similar topics
-
» Emoticon Code from Neopets!
» JOIN THE MOST BEASTLY DOJO WITH THE CODE: AFAEAHGE
» New Cheerleading Move Code
» Animal ID code not working?
» Broken wrist *sigh*

Permissions in this forum:You cannot reply to topics in this forum
The Last Exiles :: Guild Wars :: Help-
Jump to: